Polly
Polly is a Twitter client designed for managing multiple columns of multiple accounts, purposefully keeping them separated instead of merged.
Packages are available for the following releases:
Ubuntu 16.04: 0.93.12-1~getdeb1
Ubuntu 16.10: 0.93.12-1~getdeb1
Ubuntu 17.04: 0.93.12-1~getdeb1

Package downloads per version:
Version 0.93.12: 1588

Install the application manually with the following commands:
sudo apt-get update && sudo apt-get install polly

Uninstall the application with the following command:
sudo apt-get remove polly

© 2014 The GetDeb Team | Based on the design by Rafael Laguna | Powered by APT-Portal