Pooka
This is an email client written in Java, using Swing and JavaMail. It supports IMAP (including disconnected IMAP), POP3, and unix-style mbox folders. It also has (alpha) support for encryption using PGP and S/MIME.
Packages are available for the following releases:
Ubuntu 16.10: 0.0+20080505-1~getdeb1
Ubuntu 13.10: 0.0+20080505-1~getdeb1
Ubuntu 16.04: 0.0+20080505-1~getdeb1
Ubuntu 14.04: 0.0+20080505-1~getdeb1
Ubuntu 17.04: 0.0+20080505-1~getdeb1
Ubuntu 12.04: 0.0+20080505-1~getdeb1
Ubuntu 14.10: 0.0+20080505-1~getdeb1
Ubuntu 12.10: 0.0+20080505-1~getdeb1
Ubuntu 15.10: 0.0+20080505-1~getdeb1
Ubuntu 15.04: 0.0+20080505-1~getdeb1
Ubuntu 13.04: 0.0+20080505-1~getdeb1

Package downloads per version:
Version 0.0+20080505: 1221

Install the application manually with the following commands:
sudo apt-get update && sudo apt-get install pooka

Uninstall the application with the following command:
sudo apt-get remove pooka

© 2014 The GetDeb Team | Based on the design by Rafael Laguna | Powered by APT-Portal