qtrans
qtrans is a word translator for Qt5/KF5. It uses Babylon dictionaries.
Packages are available for the following releases:
Ubuntu 16.04: 0.3.2.6-1~getdeb1
Ubuntu 17.04: 0.3.2.6-1~getdeb1

Package downloads per version:
Version 0.3.2.6: 150

Install the application manually with the following commands:
sudo apt-get update && sudo apt-get install qtrans

Uninstall the application with the following command:
sudo apt-get remove qtrans

© 2014 The GetDeb Team | Based on the design by Rafael Laguna | Powered by APT-Portal